Normal Topic Email an alle Lehrkräfte ... funktioniert nicht (Gelesen: 663 mal)
Julian Staratschek
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Email an alle Lehrkräfte ... funktioniert nicht
29.10.2018 um 09:43:18
Beitrag drucken  
Guten Morgen,

seit einigen Wochen funktioniert der E-mail - Versand an ausgewählte Lehrkräfte eines Schülers nicht mehr.

Fehlermeldung: Keine E-mail-Adressen gefunden

System: Schild-Zentral 2.0.21.1
Stadt-Koeln

Ich meine, hier vor den Ferien einen entsprechenden Beitrag oder Hinweis gelesen zu haben, kann ihn aber nicht mehr finden.
  
Zum Seitenanfang
 
IP gespeichert
 
Julian Staratschek
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #1 - 30.10.2018 um 08:50:38
Beitrag drucken  
Frage an die anderen Schild-Zentral Nutzer (vor allem Stadt-Köln):

Funktioniert bei Euch der E-mail - Versand an ausgewählte Lehrkräfte eines Schülers?
  
Zum Seitenanfang
 
IP gespeichert
 
Ottmar_Tusch
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #2 - 31.10.2018 um 12:12:42
Beitrag drucken  
Quote:
Funktioniert bei Euch der E-mail - Versand an ausgewählte Lehrkräfte eines Schülers?   


Wuppertal ist nicht ganz Köln, aber auch mit SchildZentral unterwegs. Der Versand an Lehrkräfte ausgewählter Schüler funktioniert hier mit Outlook, unabhängig von der Einstellung "bevorzugt dienstliche Adresse verwenden".
  
Zum Seitenanfang
 
IP gespeichert
 
Frank Pfotenhauer
YaBB Administrator
*****
Offline


Wer schnell hilft, hilft
doppelt.

Beiträge: 7863
Mitglied seit: 26.05.2006
Geschlecht: männlich

Schulform: Realschule
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #3 - 05.11.2018 um 11:38:56
Beitrag drucken  
Hallo.

Mit SMTP funktioniert es hier auch.
  

Viele Grüße
Frank Pfotenhauer
Fachberater für die Schulverwaltungssoftware des MSB

Fon: 0202-2984640
E-Mail: pfotenhauer@schildnrw.de
Zum Seitenanfang
IP gespeichert
 
Julian Staratschek
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #4 - 05.11.2018 um 11:50:27
Beitrag drucken  
Hier funktioniert es weiterhin nicht ... Fehlermeldung: Keine E-Mail-Adresse gefunden ... obwohl hinterlegt, richtiger Haken und alles funktionierte ...
  
Zum Seitenanfang
 
IP gespeichert
 
Julian Staratschek
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #5 - 05.11.2018 um 12:54:02
Beitrag drucken  
Habe bei einer anderen mir bekannten Schule in Köln (Schild-Zentral StadtKöln) nachgefragt: Sie haben das gleiche Problem.
  
Zum Seitenanfang
 
IP gespeichert
 
Ottmar_Tusch
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #6 - 07.11.2018 um 14:47:37
Beitrag drucken  
Mit der Version 2.0.21.8 wird hoffentlich alles besser  Zwinkernd
  

schildzentral-versionen.html ( 190 KB | 39 Downloads )
Zum Seitenanfang
 
IP gespeichert
 
Julian Staratschek
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #7 - 07.11.2018 um 16:54:53
Beitrag drucken  
Es ist ja nicht alles schlecht, im Gegenteil ...

Danke für den Hinweis  Smiley
  
Zum Seitenanfang
 
IP gespeichert
 
Julian Staratschek
Ex-Mitglied



Schulform: SpamBot-Bitte unbedingt ändern!
Re: Email an alle Lehrkräfte ... funktioniert nicht
Antwort #8 - 08.11.2018 um 10:50:13
Beitrag drucken  
Und plötzlich geht es ganz schnell  mit den Updates des Schulträgers ... und alles läuft wieder wie gewünscht
  
Zum Seitenanfang
 
IP gespeichert
 
 
  « Übersicht ‹ Forum Nach oben